All systems operational

SMS Processing Delays

Resolved
Degraded performance
Started 4 months ago Lasted about 2 hours

Affected

Outbound Channels
SMS Sending
Updates
  • Resolved
    Resolved

    We have been advised this incident has been resolved. SMS delivery times have returned to normal.

  • Identified
    Update

    Australia Telco Telstra have advised our upstream provider that there is currently a National issue with intermittent failures in sending and receiving SMS to/from their network handsets.

    This looks to affect only Australian Telstra customers, other carriers appear unaffected.

  • Identified
    Identified

    We are aware of a SMS processing delay at an upstream provider, resulting in delayed SMS delivery. At this stage we understand SMS's are being queued with the upstream provider and will be delivered as their services are restored.

    We will continue to monitor the situation and provide updates here.