All systems operational

Checkout Error for Addons

Resolved
Degraded performance
Started 11 months ago Lasted 2 days

Affected

Platform
Registration
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified a issue when attempting to checkout an Addon purchase. The issue relates to an overly aggressive security policy blocking the transactions which results in a validation error upon submitting billing details. We have made changes and are monitoring the result before rolling out the update.

    Existing or newly created addons will remain valid and can be checked out after resolution. We expect to resolve this within 48hrs.