All systems operational

Jomablue CX failing to recognise eTickets

Resolved
Operational
Started about 1 year ago Lasted about 24 hours

Affected

Platform
Registration
Updates
  • Resolved
    Resolved

    This incident has been resolved and an iOS app store update has been published.

    The cause was due to the implementation of a new 'experience uid' qr code within the application that can be used in conjunction with Jomablue Kiosk and Jomablue Capture. The eTicket scanning function was applying incorrect validation when differentiating between an e-Ticket QR code and a experience UID QR code.

    We are reviewing our internal processes for improvement as well as ensuring test coverage across the affected components to prevent reoccurrence.

    Please ensure you update your CX app to the latest version available in the iOS app store.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result and publishing updates via iOS app store.

  • Identified
    Identified

    We have identified the cause and are working to implement a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.