All systems operational

Incorrect Date/Time displayed and campaigns being triggered early for NSW/VIC AU events

Resolved
Operational
Started about 1 year ago Lasted about 12 hours

Affected

Platform
Portal
Outbound Channels
Email Sending
SMS Sending
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The data we use to calculated timezone offsets and daylight savings lacked 2023 daylight savings information. The result was that Jomablue considered NSW/VIC, Australia as GMT+11 when it changed to GMT+10 less than 24hours ago. We have corrected the dataset, extended the dataset to year 2050 and corrected any incorrectly set times within Jomablue due to this incorrect offset.

    We ask customers to double check any time/date stamps that may have been created prior to 3rd April 2023, for events after 3rd April 2023 for certainty.

    If you have any concerns, please don't hesitate to reach out to support.

  • Monitoring
    Monitoring

    We continue to rollout the changes to all customers.

  • Identified
    Update

    We have resolved the issue and are beginning rollout of a fix for the lack of adherence to the end of daylight savings time in NSW/VIC Australia.

    We will continue to provide updates here as we work towards resolving this.

  • Identified
    Update

    We have identified the issue and are working on a priority fix.

  • Identified
    Identified

    We have identified that for Events configured in NSW/VIC Australia timezone, the ending of daylight savings was not recognised. This affects timestamps displayed within the product (appearing an hour ahead) as well as campaigns (they will be sent an hour early) and session start times.

    We are working on addressing the issue.

  • Investigating
    Investigating

    We are currently investigating this incident that causes campaigns schedule prior to Daylight Savings change on Sunday 2nd April, triggering an hour earlier than the scheduled time.