All systems operational

Error displayed on viewing events list

Resolved
Operational
Started about 1 year ago Lasted about 2 hours

Affected

Platform
Portal
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have restored supporting services so the error notification no longer appears when loading the events list in the portal.

    We will continue to monitor for some time before resolving.

  • Identified
    Identified

    We have identified the cause and are working on a resolution.

    Affected components include:

    • Viewing subscription information
    • Viewing and obtaining live stream recordings
  • Investigating
    Investigating

    We are currently investigating this incident.
    It is a non-blocking error notification, you can continue to use Jomablue while we investigate the cause.