All systems operational

SMS Delivery Delays [upstream provider delays]

Resolved
Degraded performance
Started over 1 year ago Lasted about 1 hour

Affected

Outbound Channels
SMS Sending
Updates
  • Resolved
    Resolved

    We have been notified and confirmed SMS's are now delivering within the expected timeframe.

  • Identified
    Identified

    Our upstream provider has notified us that they're experiencing up to 20min delays in SMS delivery.

    We will continue to monitor the situation and provide updates as we learn more.