All systems operational

SMS delivery failures or delays [upstream provider outage]

Resolved
Major outage
Started over 1 year ago Lasted about 8 hours

Affected

Outbound Channels
SMS Sending
Updates
  • Resolved
    Update

    Our upstream provider has confirmed the backlog of queued SMS messages has been cleared/delivered. No messages were lost in the process.

    SMS sending from Jomablue how now returned to normal.

  • Resolved
    Resolved

    An update has been provided by our upstream provider, summarised below:

    • The issue has been identified and they are working on a resolution
    • They estimate a resolution in the next few hours
    • SMS’s are being queued

    For Jomablue users, you can expect to receive the SMS triggered from Jomablue over the last 6 hours when this has been resolved. This includes OTP’s or any campaign related SMS’s. It’s likely you will receive these all at once at that time.

    We will continue to monitor and provide updates here.

  • Monitoring
    Monitoring

    We continue to monitor for updates from our upstream providers. We are not seeing any improvements of services at this stage.

  • Identified
    Identified

    Our upstream service provider has confirmed SMS delivery failures or delays. We will continue to monitor the situation and provide updates here as we learn more. At this stage we recommend avoiding the use of SMS as we are yet to understand if these are being queued for delivery of dropped by our service provider.

    This affects OTP logins and SMS campaigns.

    For administrators recommend switching to App Based 2FA login to Jomablue to avoid the SMS delays. If not already setup and you can progress due the sms issue, please email Jomablue support for assistance.