All systems operational

Investigating possible hardware failure in a Sydney data centre

Resolved
Degraded performance
Started almost 2 years ago Lasted about 9 hours

Affected

Platform
Portal
Community
Registration
Live Streaming/Video
Support
Updates
  • Investigating
    Investigating

    We are currently investigating this incident. Failover processes are underway.

    This may be affecting 1% of customers.

  • Resolved
    Resolved

    The issue is resolved. AWS confirmed an underlying hardware failure was the cause of this issue.

  • Monitoring
    Monitoring

    Services have been restored, we are continuing to investigate the underlying cause with upstream service providers.