All systems operational

Vimeo VOD Playback displaying errors

Resolved
Degraded performance
Started over 2 years ago Lasted about 1 hour

Affected

Platform
Community
Updates
  • Resolved
    Resolved

    Vimeo has reported the issue has been resolved.

    Official Vimeo Report: https://www.vimeostatus.com/incidents/k30xjd8x1712

  • Monitoring
    Monitoring

    We are seeing request to Vimeo improving and video playback is resuming. Although additional outages may occur.

    We will continue to monitor until officially resolved by Vimeo.

  • Identified
    Identified

    Vimeo have officially confirmed they are experiencing an outage: https://www.vimeostatus.com/

  • Investigating
    Investigating

    We are currently investigating this incident. We see several third party reports about Video service 'Vimeo' - although no official status notification from Vimeo.

    Jomablue is receiving 500 errors from Vimeo's API's.