All systems operational

Upstream Provider Paypal - Failure processing credit card Transactions via Paypal/Braintree Gateway

Resolved
Degraded performance
Started almost 3 years ago Lasted about 1 hour

Affected

Platform
Registration
Updates
  • Resolved
    Resolved

    Paypal has confirmed the issue is resolved.

  • Identified
    Identified

    Paypal/Braintree has degraded services that impact multiple of their products. This will prevent end-users from completing a paid registration workflow where the Paypal/Braintree integration is used for the event. Users will receive an error upon landing on the credit card form. Users will be able to return to this order at a later date to complete their payment if the invoice is sent to these from the portal.

    We will continue to seek updates from Paypal and will provide updates here as the issues are resolved. Paypal has the incident recorded here