All systems operational

Upstream provider experiencing increased latency affecting some Community features

Resolved
Degraded performance
Started almost 3 years ago Lasted about 1 hour

Affected

Platform
Community
Updates
  • Resolved
    Resolved

    Issue resolved

  • Monitoring
    Monitoring

    Upstream provider has resolved the issue and latency has returned to normal, we will continue to monitor.

  • Identified
    Identified

    Our upstream provider has reported increased latency globally which may lead to timeouts for specific features within Community. This affects Live Chat blocks as well as pushing scheduled or immediate changes to canvases for users that are actively viewing a canvas (this doesn't affect the first load of canvas).