All systems operational

Issues accessing assets on Jomablue CDN

Resolved
Degraded performance
Started almost 3 years ago Lasted about 5 hours

Affected

Platform
Community
Updates
  • Resolved
    Resolved

    Since the last update, access to Jomablue CDN has been stable. AWS has confirmed the Certificate Manager issue has been resolved.

  • Monitoring
    Monitoring

    AWS has reported they are seeing recovery for customers accessing the Certificate Manager. We have confirmed it's now accessible and assets are now accessible on Jomablue CDN. We will continue to monitor AWS for updates before marking this incident as resolved.

  • Identified
    Identified

    Assets hosted on Jomablue CDN are currently inaccessible due to SSL errors and the Increased API errors rates from our upstream provider AWS. AWS is experiencing Increased API Error rates and latency to their certificate manager services.

    Key components affected include some custom fonts hosted on behalf of customers for Community, tracking pixel assets and sample images for features such as photo booth.

  • Investigating
    Investigating

    We are currently investigating