Jomablue - Slow Loading or unresponsive services – Incident details

All systems operational

Slow Loading or unresponsive services

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Platform

Degraded performance from 9:32 AM to 10:04 AM, Operational from 10:04 AM to 10:44 AM

Portal

Degraded performance from 9:32 AM to 10:04 AM, Operational from 10:04 AM to 10:44 AM

Community

Degraded performance from 9:32 AM to 10:04 AM, Operational from 10:04 AM to 10:44 AM

Registration

Degraded performance from 9:32 AM to 10:04 AM, Operational from 10:04 AM to 10:44 AM

Live Streaming/Video

Degraded performance from 9:32 AM to 10:04 AM, Operational from 10:04 AM to 10:44 AM

Kiosk

Degraded performance from 9:32 AM to 10:04 AM, Operational from 10:04 AM to 10:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. During a brief period of approximately 35 minutes, a small number of customers may have noticed slower than usual page loads or temporary unresponsiveness within Jomablue. Our monitoring picked this up within 60 seconds, and the team jumped in straight away to investigate. We identified that a change in an underlying service had become incompatible with parts of the Jomablue platform, and we were able to resolve it quickly.

    We're continuing to strengthen our detection and safeguards to help prevent similar issues in the future. If you have any questions at all, please feel free to reach out to our team.

  • Monitoring
    Monitoring

    We've identified and addressed the issue, and are monitoring closely to make sure everything stays healthy

  • Update
    Update

    We are continuing to investigate some slow loading services for some customers.

  • Investigating
    Investigating
    We are currently investigating this incident.