Jomablue - Google Wallet Passes not available on e-Tickets – Incident details

All systems operational

Google Wallet Passes not available on e-Tickets

Resolved
Degraded performance
Started about 1 month agoLasted about 20 hours

Affected

Platform

Degraded performance from 5:05 AM to 12:59 AM

Registration

Degraded performance from 5:05 AM to 12:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our team is working with Google Wallet contacts to understand how preventive measures can be put in place to prevent similar required approvals from happening in the future.

  • Update
    Update

    We have identified that issues Google Wallet Passes are failing due to a upstream Google verification restriction - while we're not yet clear on why the restriction has been put in place - We have provided the necessary requirements to Google and continue to work with them to expedite the approval.

    e-Tickets remain operational, this is specific to adding e-Tickets to a users Wallet.

  • Identified
    Identified

    Some end-users are seeing errors when attempting to add Google Wallet Passes to their Google Wallet.

    We have identified the cause and are working to resolve.