Jomablue - Sporadic Camera Permission Issue using Capture App on Google Pixel Phones – Incident details
All systems operational
Sporadic Camera Permission Issue using Capture App on Google Pixel Phones
Resolved
Operational
Started 27 days agoLasted 2 days
Affected
Platform
Operational from 12:30 PM to 11:11 PM
Capture
Operational from 12:30 PM to 11:11 PM
Updates
Resolved
Resolved
We have implemented some changes in Capture app to better support Pixel devices and their permission management. Please ensure the latest version is downloaded from the Play or App stores.
Identified
Identified
We believe we have identified the cause and are implementing a workaround and additional handing for Capture App to improve the reliability of camera launching on Pixel devices.
Investigating
Investigating
We are currently investigating this incident. We are aware that some Google Pixel users are experiencing a camera permission issue when using Jomablue Capture. Our team is working to identify the cause.