Jomablue - [Upstream] Errors for some email recipients when accessing links via emails – Incident details

All systems operational

[Upstream] Errors for some email recipients when accessing links via emails

Resolved
Degraded performance
Started 2 months agoLasted 4 days

Affected

Outbound Channels

Degraded performance from 6:55 AM to 2:23 AM

Email Sending

Degraded performance from 6:55 AM to 2:23 AM

Updates
  • Resolved
    Resolved

    This has been resolved, awaiting a post mortem form upstream supplier.

    The summary of the issue was that certain ISP's in the UK were domain blocking a tracking link used in emails, because it was a DNS level block, the redirection couldn't happen for users attempting to follow the email links if using that ISP.

  • Monitoring
    Monitoring

    We have received an update that a fix has been deployed upstream and they are monitoring.

    Additionally, we are in discussions with the upstream provider regarding their time to resolution on this matter. We continue to seek more information from them.

  • Update
    Update

    We continue to wait for updates from upstream providers.
    The problem is identified as a issue with specific upstream DNS servers that affect some users.

  • Update
    Update

    We are still seeking a resolution from an upstream provider.

    We are constantly monitoring and requesting updates.

  • Update
    Update

    We continue to work with an upstream provider and are wait on them for a resolution. We are actively in communication with them and supporting them toward a resolution.

  • Identified
    Identified

    A very small subset of email campaign recipients are receiving a DNS error when following a link via the received email.

    We have identified the issue with an upstream provider and awaiting their immediate response.


    The issue appears to be related to DNS services in the European region.