Jomablue - Credit Card Checkout Errors for some users – Incident details

All systems operational

Credit Card Checkout Errors for some users

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Platform

Degraded performance from 11:03 PM to 11:40 PM, Operational from 11:40 PM to 11:53 PM

Registration

Degraded performance from 11:03 PM to 11:40 PM, Operational from 11:40 PM to 11:53 PM

Updates
  • Resolved
    Resolved

    For customers using paid registration, if 'Manual Payment instructions' were not configured or provided as part of setup, the checkout process would display an error and block user progress at the point of checkout. This has been addressed and we are working to add clearer definition for event administrators to understand the requirements of this field.

  • Monitoring
    Monitoring

    The incident has been resolved. A post mortem will be provided in due course.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.