Jomablue - Email Template images appear broken in the preview – Incident details

All systems operational

Email Template images appear broken in the preview

Resolved
Operational
Started 5 months agoLasted 3 days

Affected

Platform

Operational from 3:27 AM to 9:33 AM

Portal

Operational from 3:27 AM to 9:33 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, all customers will see the fix for broken images in the Email preview rollout over the next few days.

  • Update
    Update

    We have confirmation from our upstream provider of an unexpected change that has caused this issue. We continue to work on a fix and expect to have this resoled in appox 24hrs.

  • Identified
    Identified

    We are aware and have identified a cause of broken images appearing in the portal email preview. This is due to a security configuration within Jomablue performing as expected due to a change from an upstream hosting provider. We are working on a fix.