Jomablue - SMS's Failing to Send – Incident details

All systems operational

SMS's Failing to Send

Resolved
Degraded performance
Started 2 months agoLasted about 6 hours

Affected

Outbound Channels

Degraded performance from 1:51 AM to 5:46 AM, Operational from 5:46 AM to 7:49 AM

SMS Sending

Degraded performance from 1:51 AM to 5:46 AM, Operational from 5:46 AM to 7:49 AM

Updates
  • Postmortem
    Postmortem

    Our upstream SMS provider temporarily paused outbound SMS delivery after detecting unusual traffic affecting a subset of US numbers. As a result, SMS messages sent from Jomablue were not processed during this period.

    Once we became aware of the interruption, we rotated all SMS-related credentials as a precaution and worked with our provider to resume normal operation. SMS sending was unavailable while this rotation was in progress, but service has since been fully restored.

  • Resolved
    Resolved

    This incident has been resolved. A post mortem will be made available here in due course.

  • Monitoring
    Monitoring

    We had addressed the cause, SMS sending has resumed and we are currently monitoring the result. We will provide more information in due course.

  • Identified
    Identified

    We have identified the cause and are bringing SMS services back online.

  • Investigating
    Investigating

    We are currently investigating SMS's failing to send from Jomablue.